next up previous contents
suivant: 4.1.6 mod_auth_pgsql (authentification PostgreSQL) monter: 4.1 Composants nécessaires précédent: 4.1.4 PostgreSQL   Table des matières

4.1.5 Pgtclng

Le support de PostgreSQL pour les applications rédigées avec Tcl nécessite le paquet pgtclng, dans une version supérieure ou égale à 1.6.

Pour vérifier si ce paquet est bien installé, faire :

$ tclsh8.5      # ou "tclsh" simplement
% package require Pgtcl
1.6.2

Si vous rencontrez une erreur à la place d'un numéro de version (ici 1.6.2), le support Tcl pour PostgreSQL n'est pas correctement installé.

Disponibilité : http://pgtclng.projects.postgresql.org/


Pierre DAVID 2010-11-16